WICHTIG - Sicherheits-Update für Adobe Reader

WICHTIG - Sicherheits-Update für Adobe Reader

Beitragvon Alex » Mittwoch 20. Januar 2010, 11:15

Es ist ganz wichtig ein neues Sicherheits-Update für Adobe Reader und Acrobat zu laden,
vorher sollte man keine pdf's öffnen.

Lest dazu auf Heise, dort steht auch das Download zur Verfügung.

http://www.heise.de/security/meldung/Sicherheits-Update-fuer-Adobe-Reader-und-Acrobat-verfuegbar-903224.html


Adobe hat das lange erwartete Update 9.3 für den Adobe Reader und Acrobat veröffentlicht, das eine bereits seit mehreren Wochen ausgenutzte Lücke schließt. Daneben stopft das Update sieben weitere Sicherheitslücken. Durch fünf davon kann ein Angreifer ein System mittels präparierter PDF-Dateien infizieren. Dazu ist nicht unbedingt das manuelle Öffnen einer präparierten Datei erforderlich, es genügt der (ungewollte) Aufruf einer manipulierten Webseite, sofern die Reader-Plug-ins für Browser installiert sind. Neben der Version 9.2 sind die Fehler auch in den Versionen Adobe Reader 8.1.7 und Acrobat 8.1.7 für Windows und Mac OS X zu finden....
Alex
Forenlegende
 
Beiträge: 1468
Registriert: Samstag 20. Januar 2007, 22:07

WICHTIG - Sicherheits-Update für Adobe Reader

Beitragvon Monja » Mittwoch 20. Januar 2010, 12:00

H i l f e was nun?
Habe Adobe Reader eben vom PC gelöscht und nun funktionieren
meine beiden Postfächer nicht mehr !!!!!!!!!

Und der PC will ständig irgend so ein Flash installieren,
hab bisher nicht auf "ja" geklickt, weiß nicht, was das ist.

Grusel, was jetzt?
Monja
Monja
Hardcoreposter
 
Beiträge: 2033
Registriert: Donnerstag 17. August 2006, 21:19

WICHTIG - Sicherheits-Update für Adobe Reader

Beitragvon schlumpf » Mittwoch 20. Januar 2010, 12:04

Hallo Monja,

Du hast wahrscheinlich versehentlich Adobe Flash und nicht den Abobe Reader gelöscht, Flash brauchst Du natürlich sonst funktionieren einige Seiten nicht richtig.
schlumpf
 

WICHTIG - Sicherheits-Update für Adobe Reader

Beitragvon Lulabee » Mittwoch 20. Januar 2010, 12:25

Das Update 9.3 runterladen.
Lulabee
Fingerwundschreiber
 
Beiträge: 430
Registriert: Montag 22. Januar 2007, 19:52

WICHTIG - Sicherheits-Update für Adobe Reader

Beitragvon Tony Forte » Mittwoch 20. Januar 2010, 19:28

Adobe schließt kritische Lücken in Shockwave

Während noch alle Welt von Lücken im Internet Explorer und Flash redet, beseitigt Adobe schnell mal eben und ohne Vorwarnung zwei kritische Sicherheitslücken in Shockwave, über die Angreifer Code einschleusen und ausführen könnten. Betroffen sind sowohl die Windows als auch die Mac-Versionen von Shockwave bis einschließlich 11.5.2.602....

http://www.heise.de/newsticker/meldung/Adobe-schliesst-kritische-Luecken-in-Shockwave-909216.html
Tony Forte
Greenhorn
 
Beiträge: 47
Registriert: Samstag 14. März 2009, 11:27

WICHTIG - Sicherheits-Update für Adobe Reader

Beitragvon Monja » Donnerstag 21. Januar 2010, 13:31

Uff, das war hart, aber mit Hilfe der Ferndiagnose- und Anleitung
von Frau Doktor Clarissa konnte der Patient Com Puter, obwohl er sich
mächtig gewehrt hat, dann doch zur Spontanheilung überredet werden.
Dank an unsere PC- Fachfrau, die jetzt sicher erstmal n Nervenmittel
braucht, denn wenn an so einer Kiste wie meiner, erstmal 3-5 Leute dran
rumgebastelt haben, erscheinen sehr seltsame Meldungen. Vielleicht
reicht ja mal eines Tages das Geld für ein älteres Laptop auf Raten.:-)

Herzlichst Monja
Monja
Hardcoreposter
 
Beiträge: 2033
Registriert: Donnerstag 17. August 2006, 21:19


Zurück zu MCS & Computer, Telefone, Internetaktionen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast